Tag Archives: IE compatibility problem

BIRT :: Internet Explorer (IE) compatibility problem

In case Internet Explorer needs compatibility mode to show the report, try adding the following code on <head> section to the webapps/birt/webcontent/birt/pages/layout/FramesetFragment.jsp (line 46)

<!-- Mimics Internet Explorer 7, it just works on IE8. -->
<META HTTP-EQUIV="X-UA-Compatible" CONTENT="IE=EmulateIE7">
Advertisements
%d bloggers like this: